Difference between revisions of "Audi"

From comma wiki
Jump to: navigation, search
(A6)
Line 9: Line 9:
 
** Blind Spot Detection - available on tested model
 
** Blind Spot Detection - available on tested model
 
** Lane Keep Assist System (LKAS/LKA) - available on tested model
 
** Lane Keep Assist System (LKAS/LKA) - available on tested model
 +
 +
 +
 +
George_NJ on July 15, 2017: I haven't been able to get the Panda running on a 2013 Audi A6.
 +
 +
i have:
 +
red blinking
 +
green off
 +
blue solid
 +
which on the wiki says it means: unsupported
 +
can* not detected, chffr connected
 +
 +
* from wikipedia (‪https://en.m.wikipedia.org/wiki/can_bus‬) "a controller area network (can bus) is a robust vehicle bus standard designed to allow microcontrollers and devices to communicate with each other in applications without a host computer."
 +
 +
Notes: The phones (iphone 5s and se; ios 10.3.2) seem to pair just fine using the panda-c# and i am also able to connect to the panda through the wifi password in wifi settings. i also get the red and blue lights on the panda but no green light. when i start a trip and hit 10 miles per hour i see a transparent gray panda in the upper right; it never turns white and i never get any purple check marks. i did update the panda device software and it shows "up to date". however, i have had this same problem both before and after the update. the car is a 2013 Audi A6.

Revision as of 22:07, 15 July 2017

Audi has information about cars available here: https://parts.audiusa.com/

A6

  • 2013
    • Panda pairs successfully using wireless; did not try wired.
    • Adaptive Cruise Control (ACC) - available on tested model
    • Automatic Braking - available on tested model
    • Auto Parking Features - Not available on tested model
    • Blind Spot Detection - available on tested model
    • Lane Keep Assist System (LKAS/LKA) - available on tested model


George_NJ on July 15, 2017: I haven't been able to get the Panda running on a 2013 Audi A6.

i have: red blinking green off blue solid which on the wiki says it means: unsupported can* not detected, chffr connected

  • from wikipedia (‪https://en.m.wikipedia.org/wiki/can_bus‬) "a controller area network (can bus) is a robust vehicle bus standard designed to allow microcontrollers and devices to communicate with each other in applications without a host computer."

Notes: The phones (iphone 5s and se; ios 10.3.2) seem to pair just fine using the panda-c# and i am also able to connect to the panda through the wifi password in wifi settings. i also get the red and blue lights on the panda but no green light. when i start a trip and hit 10 miles per hour i see a transparent gray panda in the upper right; it never turns white and i never get any purple check marks. i did update the panda device software and it shows "up to date". however, i have had this same problem both before and after the update. the car is a 2013 Audi A6.